[ih] Postel's work history

nigel at channelisles.net nigel at channelisles.net
Sat Nov 7 12:02:32 PST 2026


Steve

This is from some research I did about 10 years ago (you need the 
Wayback Machine to see it now).

I dont guarantee the bits outside the asterisk-highlights, which I 
recall were largely taken from historic RFCS, but the details Jon's work 
history are taken from his actual employment records, which I obtained 
using FOIA.

I suppose this deserves preservation

http://web.archive.org/web/20190427155235/http://timeline.as/tiki-index.php


On 11/7/26 19:13, Steve Crocker wrote:
> Nigel,
> 
> Thanks.  A couple of questions and comments embedded below.
> 
> Steve
> 
> 
> On Sat, Nov 7, 2026 at 2:03 PM Nigel Roberts via Internet-history 
> <internet-history at elists.isoc.org <mailto:internet- 
> history at elists.isoc.org>> wrote:
> 
>        29th October 1969 – First ARPANET message sent between UCLA and SRI.
>     21st November 1969 – First permanent ARPANET link established.
> 
> 
> SDC: I'm not sure what this means.  The UCLA IMP was installed about 1 
> Sep 1969, the SRI IMP around 1 Oct 1969, and UCSB IMP. around 1 Nov 1969 
> and the Utah IMP around 1 Dec 1969.  I believe all of the links between 
> the IMPs were working when each IMP was installed.  Thus, around 1 Nov 
> 1969 UCLA, SRI and UCSB were each connected to the other two.  I don't 
> recall anything special later that month except, possibly, a visit to 
> UCLA by Larry Roberts.
> 
>     5th December 1969 – Four node ARPANET established.
> 
>     *******************************************************************
>     23rd December 1969 - Jon Postel starts work at UCLA as Postgraduate
>     Research Engineer (I)
>     *******************************************************************
> 
> 
> Hmm... I arrived at UCLA, originally just for the summer, in May 1968.  
> Vint was already there, as were several others.  I don't recall whether 
> Postel was already there or joined later.  The above suggests he joined 
> in December 1969.
> 
> 
>     March 1970 – ARPANET reaches US East Coast.
> 
>     20-September-1971: "Standardization of host mnemonics", Karp. P
>     (RFC226)
>     published. Introduces standardised naming of ARPAnet hosts.
>     1972 - Network Information Centre (NIC) established by Elizabeth
>     Feinler
>     at Stanford University to co-ordinate host addresses.
>     1973 – Norway connects to the ARPANET
>     1973 - UK (UCL) connects to ARPANET.
>     22nd June 1973 - Arpawocky, Merryman, R. (RFC527) published; contains
>     references to NIC.
> 
>     *******************************************************************
>     24th August 1973 - Postel leaves UCLA for MITRE.
>     *******************************************************************
> 
>     1975 – ARPANET declared operational.1
>     1975 – ARPANET transferred from DoD ARPA agency to DoD DCA agency.2
> 
>     *******************************************************************
>     March 1977 – Postel joins USC-ISI as Assistant Professor
>     *******************************************************************
> 
>     September 1981 – Internet Domain Names, Mills, D. L. (RFC799) published.
>     August 1982 "The Domain Naming Convention for Internet User
>     Applications", Postel, J. & Su, Z.S. (RFC819) published.
> 
>     On 11/7/26 13:08, vinton cerf via Internet-history wrote:
>      > Can any of you help to recreate Jon Postel's work history?
>     -- 
>     Internet-history mailing list
>     Internet-history at elists.isoc.org <mailto:Internet-
>     history at elists.isoc.org>
>     https://elists.isoc.org/mailman/listinfo/internet-history <https://
>     elists.isoc.org/mailman/listinfo/internet-history>
>     -
>     Unsubscribe: https://app.smartsheet.com/b/
>     form/9b6ef0621638436ab0a9b23cb0668b0b?
>     The%20list%20to%20be%20unsubscribed%20from=Internet-history
>     <https://app.smartsheet.com/b/form/9b6ef0621638436ab0a9b23cb0668b0b?
>     The%20list%20to%20be%20unsubscribed%20from=Internet-history>
> 
> 
> 
> -- 
> Sent by a Verified
> 
> sender




More information about the Internet-history mailing list