[ih] Postel's work history
nigel at channelisles.net
nigel at channelisles.net
Sat Nov 7 11:03:41 PST 2026
29th October 1969 – First ARPANET message sent between UCLA and SRI.
21st November 1969 – First permanent ARPANET link established.
5th December 1969 – Four node ARPANET established.
*******************************************************************
23rd December 1969 - Jon Postel starts work at UCLA as Postgraduate
Research Engineer (I)
*******************************************************************
March 1970 – ARPANET reaches US East Coast.
20-September-1971: "Standardization of host mnemonics", Karp. P (RFC226)
published. Introduces standardised naming of ARPAnet hosts.
1972 - Network Information Centre (NIC) established by Elizabeth Feinler
at Stanford University to co-ordinate host addresses.
1973 – Norway connects to the ARPANET
1973 - UK (UCL) connects to ARPANET.
22nd June 1973 - Arpawocky, Merryman, R. (RFC527) published; contains
references to NIC.
*******************************************************************
24th August 1973 - Postel leaves UCLA for MITRE.
*******************************************************************
1975 – ARPANET declared operational.1
1975 – ARPANET transferred from DoD ARPA agency to DoD DCA agency.2
*******************************************************************
March 1977 – Postel joins USC-ISI as Assistant Professor
*******************************************************************
September 1981 – Internet Domain Names, Mills, D. L. (RFC799) published.
August 1982 "The Domain Naming Convention for Internet User
Applications", Postel, J. & Su, Z.S. (RFC819) published.
On 11/7/26 13:08, vinton cerf via Internet-history wrote:
> Can any of you help to recreate Jon Postel's work history?
More information about the Internet-history
mailing list