[ih] Euro RFCs [was: W3C origins [was: J.C.R. Licklider]]
Brian E Carpenter
brian.e.carpenter at gmail.com
Mon Nov 2 16:34:17 PST 2026
Ah, I was looking for Europeans based in Europe!
(Also, for anyone unclear about where "Europe" is, the UK had joined
the Common Market in January 1973, so UCL was definitely European
at the time of RFC 588.)
Regards/Ngā mihi
Brian Carpenter
On 03-Nov-26 00:21, vinton cerf wrote:
> this is wrong too. The first RFC by a European author is RFC 7:
>
>
>
> 0007 Host-IMP interface. G. Deloche. May 1969. (Format: TXT, HTML)
> (Status: UNKNOWN) (DOI: 10.17487/RFC0007)
>
> vint cerf
>
>
> On Sun, Nov 1, 2026 at 10:52 PM Brian E Carpenter via Internet-history <internet-history at elists.isoc.org <mailto:internet-history at elists.isoc.org>> wrote:
>
> BTW, while checking the dates for this I came across the assertion that
> the first RFC by a European author was RFC1405 (January 1993). This
> struck me as implausible, so I checked. I believe it was in fact RFC588
> in October 1973 "LONDON NODE IS NOW UP" when UCL joined ARPANET.
>
> Regards/Ngā mihi
> Brian Carpenter
>
> On 01-Nov-26 18:07, Brian E Carpenter wrote:
> > On 01-Nov-26 15:50, Jack Haverty via Internet-history wrote:
> >
> >> Speaking of Internet History, the ARPANET et al --- There's another
> >> player from the early days of The Internet that may not be well known to
> >> Internet historians - J.C.R. Licklider
> >
> > He's fully credited in any serious history of the Internet, I think,
> > e.g. Katie Hafner's book.
> >
> >> - Lick's vision was continued after he retired by his "chief of staff"
> >> at MIT, Al Vezza, who convinced Tim Berners-Lee to come to MIT and lead
> >> the W3C from there.
> >
> > I would add that Michael Dertouzos was *at least* as influential as Al
> > in attracting TimBL to MIT. Probably more, because Dertouzos's old pal
> > George Metakides (an MIT alum) was the senior official in the European
> > Commissionin charge of funding the European end of the W3C.
> >
> > My understanding at the time was that Dertouzos and Metakides (they
> > were both Greek) had decided that the main part of the W3C would be at
> > MIT, with European Commission (EC) funding, but with a small European
> > "pole". Metakides thought it would be a fine idea to place the European
> > unit at CERN, but CERN refused to be part of an exercise whose main
> > result would be to send European funds to the USA.
> >
> > Al Vezza was very much in the room for these discussions. I wasn't, but
> > I knew all the CERN participants, and in fact met them in the departure
> > lounge at Brussels airport on their way back from the critical meeting.
> > (I was in Brussels the same day for a meeting related to growing Internet
> > capacity in Europe.) The CERN team in that discussion, from memory, was
> > Mike Sendall, Tim B-L, Robert Cailliau, and Francois Fluckiger. Maybe David
> > Williams, our Division Leader, was there too. All of them except Tim were
> > flabbergasted by the idea that CERN (a non-EC institution) should be used
> > to route money from the EC to MIT.
> >
> > I heard within a few days that the CERN management definitely refused
> > this. It seemed politically dangerous and was it even legal? Also it seemed
> > outside CERN's mission as a physics laboratory. And nobody missed that
> > Metakides and Dertouzos were buddies. So in the end, INRIA in France
> > acted as the European pole.
> >
> > Regards/Ngā mihi
> > Brian Carpenter
> >
> --
> Internet-history mailing list
> Internet-history at elists.isoc.org <mailto:Internet-history at elists.isoc.org>
> https://elists.isoc.org/mailman/listinfo/internet-history <https://elists.isoc.org/mailman/listinfo/internet-history>
> -
> Unsubscribe: https://app.smartsheet.com/b/form/9b6ef0621638436ab0a9b23cb0668b0b?The%20list%20to%20be%20unsubscribed%20from=Internet-history <https://app.smartsheet.com/b/form/9b6ef0621638436ab0a9b23cb0668b0b?The%20list%20to%20be%20unsubscribed%20from=Internet-history>
>
More information about the Internet-history
mailing list